Bell - "water enabled"?


I have posted here since there seems to be no response to email support so far . . .

I have been a long time user of your excellent Bell 47G2 Helicopter for MSFS2020 and I often use it to review scenery products as well as fly adventure flights in the new Simulator - and then showcase these on my YouTube Channel:-


I am upo to date with the latest version in MSFS and currently, I am investigating a new Reef World scenery from developer AUSCENE, with a view to posting a video review on my channel. The scenery features a series of landable helipads on various boats anchored off the Hardy Reef, some 40 miles north east of Hamilton Island. The scenery is really good - however, I have real trouble trying to land the Bell on the pads! I am not the best Helicopter pilot, but I can make the landing on the pads - but the skids dig in and then shortly, the Simulator crashes (see image).

I have been in detailed conversation with the developer Auscene and they have updated their product and improved and extended the landing area on the pads - however, the Bell simply cannot land on the pads and stay there! If I touch down on a pad, the skids sink in - and then minutes later the Simulator shuts down with a “water crash”

Auscene and myself have looked extensively at this issue and together we have come to the conclusion that perhaps the Bell is not “enabled” for water landings.

Auscene have tested ALL landing pads with the HPG Hype H135 Helicopter and there are no issues using this aircraft to land on the pads.

The developer, AUSCENE, has extended the landing “area” in the Simulator to allow for the possibility of a not quite so accurate landing. However, the Bell, even after a good, centred landing on the pad, the skids dig into the pad - and in a few minutes, the simulator crashes with a “water crash”.

I am hoping you might be able to check this anomaly and see if indeed the Bell is not “water enabled” - or if the problem lies somewhere else.

Thank you for your time,


Thank you for the very detailed information, could not ask for a better bug report! We will check this out and see why the heli is falling through.


Ok, AUSCENE have just sent me Version 1.0.2 of their REEF WORLD scenery and I’m testing it right now. They seem to have solved almost all “water crashes” if you use the Airbus HFG H135 Helicopter (freeware of payware). I gave it a thorough shakedown today and all is well - no water crashes using the drone camera to move around the scenery and view it up close. And the H135 safely loads onto all the loading pads. however, occasionally the H135 will load INSIDE RAMP 4 which is the Single Pad Sloop Pontoon which results in a crash. The solution is to make sure you hit the FLY NOW button right away without delay.

Now I am going to load the Bell 47 in the air and attempt to land on all the pads. I’ll let you know how I get on.

One question - can you perhaps consider producing a Bell 47G with FLOATS? Just a thought . . .



Yes definitely. Dev team is planning on it!


There are other helipads with ‘soft’ areas if you are not fully centered on the pad. I always assumed this was a scenery problem/issue and not related to any particular helicopter. I have a particular one in mind in the Quatam river scenery where the Bell 47 went through the pad. I will now try it with the R44 and see what happens, but I’m almost 100% sure the same will happen :thinking::grin:


Since I’m not a developer. I cannot say for sure. However, I do know that Auscene have now sent me Version 1.0.2 of their REEF WORLD scenery and ALL the problems are solved - except that the Bell WILL land on the pads, but the skids do still sink in . . . I do not know why.

I managed to land on ALL the pads in the scenery with the new version. However, the Bell cannot be selected in the Menu to be placed on any Pad, whereas the Airbus HPG 135 CAN be placed on the Pad. MSFS recognises the H135 Helicopter. But for some reason, MSFS does NOT recognise the Bell as being able to be placed upon a pad - I get the " . . . WARNING - YOU CANNOT TAKE OFF FROM A WATER RUNWAY WITH THE SELECTED AIRCRAFT . . . " message when I try to select a pad to start on in the Menu.

So there is something about the Bell 47 that MSFS does not recognise.



1 Like