Helicopter backs up on the ground engine off


Thanks for fixing the previous issue with the rotor disc.
This query is really minor and not affecting my flights. When doing a freedom of movement check of my controls prior to start up (I move all controls at the same time rather than individually) the helicopter backs up on the ramp from its parked position. It doesn’t go too far but it is a little disconcerting.
Any ideas what might be triggering this?


Stuart, need a whole lot more info. Which helicopter? What controls? What location? Wind? Does it happen on ALL locations or just one?

That’s a start. I suggest you join the Discord for much faster communications!


Hi Rick,

This is in the 47 in MSFS. Custom controls using a Leo Bodnar joystick board and hall sensors on all axis. Happens everywhere I’ve flown recently. Iceland, Switzerland, US, Ireland, New Zealand and probably somewhere else I’ve forgotten. Wind anything from calm to 20kts from any direction. Doesn’t seem to be affected by wind. I’ve tried it with calm overrides compared to real world weather. As I said it’s not a big deal. Just thought I’d bring it to your attention.


Two things come to mind. 1 Which version of the 47 are you flying? And did it come from marketplace or our website. And two, check your bindings, sounds like there is a double one someplace causing issues.

If you reinstall, does it still occur? How about at a stock MSFS airport? Pavement? Grass? Ramp?

This is the first report of this issue we’ve seen, so it’s a fair bet something is up with your your particular system/install.

If you join the FlyInside Discord, you’ll likely find lots of folks, including us, willing and able to diagnose and assist!


This is the website version, latest update. On normal MS airports or commercial downloaded ones. On solid surfaces like a ramp . I haven’t tried it on grass as yet.
When the collective is full up and you move the cyclic in a circular motion then it happens. The motion is only backwards and doesn’t seem to have a limit.
I’ll try a reinstall and let you know.

Thanks for the suggestions and I’ll take a look at the discord.


Why would you have the collective full up???

Sorry, I thought I said it was while doing a freedom of movement check. Moving all flight controls to their stops a few times to ensure everything is working and see corresponding blade movement prior to start up.