the Bell206 documentation contains the following line:
“Most stock MSFS bindings are supported for lights, avionics, etc.”

To which MSFS commands can the following correspond: “SILENT ALARM”, “AFD FUEL BOOST PUMP” and “FWD FUEL BOOST PUMP”,
thank you in advance

could you provide us with the list of specific MSFS command bindings with the B206 (necessary for the configuration of a remote panel)

1 Like

Trying to map the starter button on the collective , I do but does not operate the starter or animates the button… the button shows :Engage Starter" when mouse over but that name does not exist, msfs…
a list of bindings is essential for home cockpit as I have …

thank you Jorge

for me the starter button (on collectif axe) is ok like this:
bindings key on MSFS (in french) is “Basc Interrupt Démarreur PRINC”

v1.97 : the 2 buttons added to the Heli Manager are very interesting and effective (Particles and Idle Release).
Is there any Keys Bindings available to assign IDLE RELEASE in MSFS?




didlam, I understand Interrupt Demarrer but the Basc and PRIC , do not know , what and where is the binding???

thank you


@RotorTrick…what is the bind for the starter ( Engage Starter) button in the collective???

Thank you…


the principle of the IDL basc button is to prevent returning by mistake (too quickly) to stop when reducing the throttle (on the collective) and burning out the turbine. It needs time to cool down before stopping completely. Once it’s possible, just unlock the IDL button to allow the throttle to go to 0, provided you have deselected the automation of this button in ‘FlyInside Heli Manager’ (in real fly, you have to hold down this button and turn the throttle to 0 simultaneously)

thank you it works well (in French it is called ‘Réduc Volet capot moteur’)
How and where did you find this info?
Do you have the mapping info for the functions “SILENT ALARM”, “AFD FUEL BOOST PUMP” and “FWD FUEL BOOST PUMP”
thank you

I find that deactivating the auto IDL button allows me to roll the throttle back to the stop and thus avoid a hot start, much as in the MD500. (I fly exclusively in VR now)
I, too, couldn’t seem to find a place to map the the button, but then I don’t worry about doing that for switches and buttons I don’t use during flight.
Also, I mounted my Thrustmaster as shown in the pic. It at least positions it ergonomically at my left hand.

Maybe showing my Bell 206 setup will help to get a set of key mappings…please…

as you see I have a collective with a mechanical idle release, copy of the B2ll 206 pedaIs and a modified Logitech pro with a Cyclic stick…I had this setup since the days of the DoDo from Dodosim that was a very good helo for FSX/P3D , I am hoping this Bell 206 will be as good, and I think it has all the potential…so far so good…keep at it guys I am enjoying your good work…

regards Jorge

1 Like

you may ask what else is here , well I use SpadNext and have setups for GA Airplanes , and also for Jets , with a Thrustmaster Hotas and some Logitech panels…in the midlle opening I can place a Saiteck Yoke to complete the GA setup…


Since the last MSFS update, the assignment of the starter button no longer works.
What key label controls the starter button?
Can this also be assigned in such a way that you can hold down the button on the physical collective?

Aside from pressing the starter button on the collective head with your mouse. the Starter binding, which has not changed, is still SET STARTER 1 and can be bound to either a joystick button or the keyboard or some other device MSFS recognizes.


1 Like

Thank you for your feedback. I had previously used the wrong assignment: toggle Starter and not set starter. It worked until the last MSFS update.

But with set Starter 1 everything works perfectly!

Thanks again!


I need help, I thy set starter 1 mapped to a Logiteck 3d and does not work, I have many devices , I have the Batt switch and the Generator/Start switch mapped to a controller and then map the set starter 1 to another button in the same controller and does not work,
Can you please help me ??

I also use SpadNext and the set starter 1 setting does not show for assignment

Any special setting in 2020?

I can start OK with the mouse …

thank you Jorge

I can’t say where the problem lies with your assignment.

I have a Virpil Collective and could assign set starter 1 to a button and it works. (now i must hold down the button like in a real helicopter)

Well , thank you for your reply, there must be something with my setting of 2020 , as I said I tried several contollers and cannot get the starter button to move or do anything …

Yes the starter button should be kept pressed until the engine fires ( that’s why the pilot uses both hands to Hold it until the fuel is inserted) I have a collective replica of the Bell 206 with a mechanical Idle release ( my build) with a Leo Bodner board for electronics.

I have set the starter button on it to the battery switch and it works, so it has to be something in thhe helicopter…

very strange…

If it’s any help, I have my starter assigned to a keyboard shortcut of Ctrl+S and I am using the “Toggle All Starters” assignment. Maybe try assigning it to “Toggle all starters” and see if that does anything?